Can't get video

General query's and questions go here
bho11
Posts: 5
Joined: Tue May 09, 2017 6:58 am

Can't get video

Postby bho11 » Wed May 10, 2017 5:05 am

I can't seem to get video using the SidePilot app, I'm connected to the Solo ok, shows flight parameters ok. Just have a gray screen where video should be. Video stream settings set to 3DR Solo. I went back to the 3DR app and it shows video just fine. Any ideas what to check?

User avatar
Tom
Site Admin
Posts: 133
Joined: Tue Jul 12, 2016 10:20 am
Location: Adelaide
Contact:

Re: Can't get video

Postby Tom » Wed May 10, 2017 7:08 am

Strange that you can connect using the Solo app! Have your tried stopping both the Solo app and SidePilot and then starting SidePilot first? When you have both running the video will only be shown on the first one opened.

Have you double checked the video settings in the video stream menu and that it is set Solo?

Thanks!

bho11
Posts: 5
Joined: Tue May 09, 2017 6:58 am

Re: Can't get video

Postby bho11 » Wed May 10, 2017 7:20 am

Solo app isn't running, completely closed. In the video stream menu settings it is set to 3DR Solo. All I see on the gray screens is little wheel running like it's trying to download?
Thanks

User avatar
Tom
Site Admin
Posts: 133
Joined: Tue Jul 12, 2016 10:20 am
Location: Adelaide
Contact:

Re: Can't get video

Postby Tom » Wed May 10, 2017 8:02 am

bho11 wrote:Solo app isn't running, completely closed. In the video stream menu settings it is set to 3DR Solo. All I see on the gray screens is little wheel running like it's trying to download?
Thanks


Thanks,

The app connects to video by first sending a packet to the controller which then triggers that to begin sending the video to the device which will remove the spinning wheel. When you open the SidePilot app does the controller then say "Solo app connected" with a green bar on the bottom?

bho11
Posts: 5
Joined: Tue May 09, 2017 6:58 am

Re: Can't get video

Postby bho11 » Wed May 10, 2017 11:15 pm

I was finally able to bring up video, seems to be related to the sequence on how you start up everything?? Controller, app, then Solo. Then open up video stream page and then video starts. Anything out of sequence and I wasn't able to bring up video??

User avatar
Tom
Site Admin
Posts: 133
Joined: Tue Jul 12, 2016 10:20 am
Location: Adelaide
Contact:

Re: Can't get video

Postby Tom » Fri May 12, 2017 10:59 am

bho11 wrote:I was finally able to bring up video, seems to be related to the sequence on how you start up everything?? Controller, app, then Solo. Then open up video stream page and then video starts. Anything out of sequence and I wasn't able to bring up video??


Glad to hear you have it semi working. Not sure what is causing this at the moment, however a new release should be out in a week or so and may fix it as I have redone the live video system.


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest